Go Back   Forum Runner Support > Forum Runner > Bug Reports
Reply
 
Thread Tools Display Modes
  (#1) Old
Social.Visions.BCN
Junior Member
 
Default [img] tagged images gives error on PMs - 12-01-2014, 01:07 PM

It happens on my forum and also on this one:
http://www.forumrunner.net/forum/pri...owpm&pmid=3350

1) What Forum this happens on
this forum - www.sexomercadobcn.com
2) What device you are using (Android? iPhone?)
android
3) What version of Forum Runner add-on and client
1.7.4
4) What you were attempting to do when you got the unparsable result (eg: going to a specific forum or thread, responding to a private message, etc)
See a received PM

Any Private Message containing [img] bbcodes provoques an error and do not let the user see any text or content.

It is important for our forum, as we insert PM advertizing this way.
Attached Images
File Type: png error.png (37.8 KB, 1 views)
   
Reply With Quote
  (#2) Old
Social.Visions.BCN
Junior Member
 
Default 12-02-2014, 10:07 AM

Here's our patch for stripping IMG tags from private messages.

descarga.png

https://xp-dev.com/hg/ForumRunner-vB-plugin
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.
vBulletin Skin developed by: vBStyles.com