Go Back   Forum Runner Support > Forum Runner > Bug Reports
Reply
 
Thread Tools Display Modes
  (#1) Old
penturners
Junior Member
 
Default Crashes on IOS 10 - 10-13-2016, 08:33 AM

All of my users who are on IOS 10 are reporting that the app crashes after typing one or a few characters in a reply to a post.
   
Reply With Quote
  (#2) Old
Glorybound
Junior Member
 
Default 10-22-2016, 11:51 AM

It hasn't been working for anyone in IOS10 and it has been months. I take it that this app is no longer being supported?
   
Reply With Quote
  (#3) Old
Locust
Junior Member
 
Default 11-07-2016, 01:25 AM

Quote:
Originally Posted by Glorybound View Post
It hasn't been working for anyone in IOS10 and it has been months. I take it that this app is no longer being supported?
Damn, I think so too.
   
Reply With Quote
  (#4) Old
penturners
Junior Member
 
Default 11-08-2016, 10:37 AM

Quote:
Originally Posted by Locust View Post
Damn, I think so too.
Every indication is that this is a dead product. My users are migrating to tapatalk, which I was not previously a fan of, but which is not bad and is really the only alternative.
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.11 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions Inc.
vBulletin Skin developed by: vBStyles.com