Go Back   Forum Runner Support > Mobile Support > iPhone/iPod Touch
Reply
 
Thread Tools Display Modes
  (#11) Old
ClemsonJeeper
Forum Sprinter
 
Default 02-01-2012, 10:27 AM

Yes, I've verified we are having some more issues. It looks like Apple is starting to throttle our connections, so I have to figure out why.

Until then, push notifications will be down.


Rob J
Forum Runner Developer

http://www.forumrunner.net
   
Reply With Quote
  (#12) Old
Morac
Senior Member
 
Default 02-01-2012, 11:40 AM

Quote:
Originally Posted by ClemsonJeeper
Yes, I've verified we are having some more issues. It looks like Apple is starting to throttle our connections, so I have to figure out why.

Until then, push notifications will be down.
Ironically, I just got a ton of push notifications from the app and one for the AVSForum branded app for the message I sent myself this morning (and deleted hours ago).

So it seems to be working for me now.
   
Reply With Quote
  (#13) Old
Morac
Senior Member
 
Default 07-27-2012, 02:15 AM

I haven't been getting push notifications the past few days.
   
Reply With Quote
  (#14) Old
Morac
Senior Member
 
Default 07-29-2012, 01:03 AM

Quote:
Originally Posted by Morac
I haven't been getting push notifications the past few days.
Still no push. It hasn't been working for nearly a week.
   
Reply With Quote
  (#15) Old
somersetbob
Junior Member
 
Default 07-29-2012, 06:11 AM

Having just seen this topic, it occurs to me that I haven't seen any push notifications for quite some time now.
   
Reply With Quote
  (#16) Old
Motorsports
Junior Member
 
Default 07-30-2012, 09:01 AM

No push notifications for a long time here.

Bit disappointed with that fact.
   
Reply With Quote
  (#17) Old
Azure
Member
 
Default 07-30-2012, 02:15 PM

My push notifications quit working 7/29/12. Why?


Lurking for support
   
Reply With Quote
  (#18) Old
Morac
Senior Member
 
Default 07-30-2012, 06:50 PM

Quote:
Originally Posted by Azure
My push notifications quit working 7/29/12. Why?
Comsidering this is the only app I'm having push issues with and it affects all forums, I'm guessing a Forum Runner push server issue. Looks like ClemsonJeeper is back today so hopefully he'll see this and look into it.
   
Reply With Quote
  (#19) Old
Morac
Senior Member
 
Default 08-14-2012, 10:52 PM

It appears to have stopped working again some point during the day. The usually tricks like logging out of push and back in aren't working. I did that and sent myself a message here and never got a push notification, nor did I get any for tons of new posts in another forum. That was after waiting much longer than 10 minutes.
   
Reply With Quote
  (#20) Old
McGyver
Junior Member
 
Default 08-15-2012, 10:20 AM

I also notice problems with push notifications since a few hours ago. Log out and back in does not change things and scheduled tasks are running OK.

Sent from my iPhone using Forum Runner
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.
vBulletin Skin developed by: vBStyles.com