Go Back   Forum Runner Support > Forum Runner > Forum Runner Chat > Features
Reply
 
Thread Tools Display Modes
  (#11) Old
Joeychgo
Junior Member
 
Default 06-11-2012, 06:14 AM

Quote:
Originally Posted by ClemsonJeeper View Post
Unsure - I have never heard of this before. You might want to contact AdMob and give them your publisher id so they can look into why ads are not being shown for it and the other is.

Could be any number of things - but likely is on AdMob's side, not ours.
Still nothing. Works fine on one site and not on the other. When I look at admob one site shows active one inactive. Settings seem to be the same for both...
   
Reply With Quote
  (#12) Old
ClemsonJeeper
Forum Sprinter
 
Default 06-12-2012, 01:59 PM

what forum are you talking about where this is not showing up?


Rob J
Forum Runner Developer

http://www.forumrunner.net
   
Reply With Quote
  (#13) Old
Joeychgo
Junior Member
 
Default 06-18-2012, 09:54 PM

forabodiesonly.com
   
Reply With Quote
  (#14) Old
ClemsonJeeper
Forum Sprinter
 
Default 06-25-2012, 10:57 AM

Quote:
Originally Posted by Joeychgo View Post
forabodiesonly.com
Well, right now I'm not even seeing ads configured on that site.

Are you sure you have the usergroups tagged properly you want the ads shown to? (I'ma ssuming you are wanting to show ads to unregistered users).

You also have to enable locations for the ads to be shown after you tag which user groups you want the ads displayed to. Also have to make sure you have the publisher id set up properly as well.


Rob J
Forum Runner Developer

http://www.forumrunner.net
   
Reply With Quote
  (#15) Old
Joeychgo
Junior Member
 
Default 06-25-2012, 10:52 PM

You mean it doesnd send to all by default? Then why have an EXCLUDE box as well??
Usergroups to send Google or AdMob Ads To

Usergroups to EXCLUDE sending Google or AdMob Ads To
Why the 2 boxes? I thought all usergroups got ads unless excluded
   
Reply With Quote
  (#16) Old
ClemsonJeeper
Forum Sprinter
 
Default 06-26-2012, 02:20 PM

Because people had situations where they wanted to exclude all except include a few, and some people wanted to include all but only exclude a few. Therefore the two boxes.


Rob J
Forum Runner Developer

http://www.forumrunner.net
   
Reply With Quote
  (#17) Old
Joeychgo
Junior Member
 
Default 06-26-2012, 04:09 PM

Hmmm, seems to open things up to problems. What if the same usergroup is listed twice? or not listed?
   
Reply With Quote
  (#18) Old
ClemsonJeeper
Forum Sprinter
 
Default 06-28-2012, 11:00 AM

I don't see the use case you are referring to.

Can you try setting it to display ads to every user group so I can test why the ads aren't showing up?


Rob J
Forum Runner Developer

http://www.forumrunner.net
   
Reply With Quote
  (#19) Old
Relojesparatodos
Junior Member
 
Default 03-24-2013, 09:03 AM

Already installed, thank you. And waiting to be my ads shown.

I have some issue. AdMob require to me to install the SDK. But I can't. I have just written the Admobs Ids for Android and IOS.

What to do with the SDK?

Thanxs
   
Reply With Quote
  (#20) Old
Zachery
Forum Runner Support
 
Default 03-26-2013, 02:14 PM

For AdMob, you've added the application right?

Go here:
https://www.admob.com/my_sites/

Click on Manage settings for the app

On this page, there will be an snipet that says:

Publisher ID: abc123efg456


You need to take the publisherid for the app type, and enter it into the correct area in the AdminCP > Settings > Options > Forum Runner Settings

Note that the AdMob Publisher ID for iPhone, and dMob Publisher ID for Android are separate, and each needs to match the publisher id for their correct app in your account.

If you're not using a branded application, you can use these urls to point to the proper applications.

iOS: https://itunes.apple.com/us/app/foru...362527234?mt=8

Android: https://play.google.com/store/apps/d...id.forumrunner


Zachery Woods
Forum Runner Support Team
Pester me on Twitter @FRZachery
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.11 Beta 2
Copyright ©2000 - 2017, vBulletin Solutions Inc.
vBulletin Skin developed by: vBStyles.com